[phenixbb] Weird problem of Coot fetch PDB&Map using PDB_redo

Xiao Lei xiaoleiusc at gmail.com
Mon Jul 6 21:25:38 PDT 2015

Hi All,

Today I found one weird problem of coot. I have coot installed in different
platforms, I have coot 0.8.1 version in Ubuntu 15.04 and coot 0.8.1 version
in Mac OS X 10.10.3, and I also have wincoot 0.8.1 in Windows 8.1.  When I
tried to fetch pdb&map using EDS, coot in all three platforms works very
well. However, when I tried to fetch pdb&map using PDB_redo, only the
windows wincoot works, which shows "successfully read coordinates...". The
coot in mac and Ubuntu failed to fetch and shows "failed to read
coordinates file...".  I do not think the problem comes from PDB_redo as I
tried to fetch the same pdb to compare coot in three platforms, only
wincoot works well.

I do not know if anyone else has this problem and how to fix it.

Thanks ahead.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://phenix-online.org/pipermail/phenixbb/attachments/20150706/50f9982c/attachment.htm>

More information about the phenixbb mailing list