[phenixbb] COOT and default dictionary

Nathaniel Echols nechols at lbl.gov
Thu Oct 16 14:14:10 PDT 2014

On Thu, Oct 16, 2014 at 1:27 PM, Yazan Abbas <yazan.abbas at mail.mcgill.ca>

> I was trying to troubleshoot this and it seems to be a problem related to
> the FEM map only. When I open my FEM.mtz and do RSR in coot it works well
> if I choose the 2mFoDfc map but not the FEM map. I'm still not sure why it
> stopped working since coot was behaving normally just yesterday. Maybe it
> had something to do with the cif file I tried to import earlier (see
> previous message).

Just a guess: I think a lot of the functionality in Coot expects the map(s)
to be on an absolute scale - certainly this is the case for the plot of
density quality per-residue.  The 2mFo-DFc map should be on the appropriate
scale, but the feature-enhanced map may not be.

PS I'm replying to my previously sent message, I hope it ends up in the
> same thread...

It was never sent to the list, because you weren't subscribed at the time.


> On Thu, Oct 16, 2014 at 11:41 AM, Yazan Abbas <yazan.abbas at mail.mcgill.ca>
> wrote:
>> Hi,
>> I am encountering a problem with coot real space refinement (RSR).
>> Basically when I try to fit any residues using RSR the atoms come apart and
>> fit into the center of the density, possibly because it is not reading in
>> any geometry restraints.  This happens for examples when I am opening my
>> FEM .mtz map (either manually or 'open in coot' via phenix).
>> The only times coot RSR behaves normally is when I load it via phenix
>> after running phenix refine, or when I open coot via the command line and
>> auto-open an mtz (the same one generated by phenix refine). Also, fetching
>> a pdb and map via EDA/PDBredo still allows me to use RSR.
>> When I encountered the problem I tried to reinstall coot 0.8 stable and
>> also tried to install the latest pre (0.8.1-5404), and upgraded to phenix
>> 1.9-1692.  My coot installation comes from the stand alone packages of the
>> Scott lab website.
>> The only thing I can think of as having caused this is when I was trying
>> to fit an unusual ligand into my density, I used phenix elbow to generate a
>> cif file and then loaded that into coot (--> import cif dictionary).
>> Shortly afterwards coot gave up on real space refinement under most
>> circumstances.
>> Have I somehow replaced a default dictionary file?
>> Thanks,
>> Yazan
>> --
>> PhD Candidate
>> Dr. Bhushan Nagar Lab
>> McGill University
>> Tel: (514)-398-7271
>> http://bhushan-nagar.lab.mcgill.ca/
> --
> PhD Candidate
> Dr. Bhushan Nagar Lab
> McGill University
> Tel: (514)-398-7271
> http://bhushan-nagar.lab.mcgill.ca/
> _______________________________________________
> phenixbb mailing list
> phenixbb at phenix-online.org
> http://phenix-online.org/mailman/listinfo/phenixbb
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://phenix-online.org/pipermail/phenixbb/attachments/20141016/92d701dd/attachment.htm>

More information about the phenixbb mailing list