[phenixbb] PHENIX.apply_ncs question

Sun Bingfa sunbingfa at gmail.com
Wed May 7 22:26:03 PDT 2014

Hi Nat,

It is the PHENIX.refine which I was using, but now I think the problem is
due to the fact that there is an exact "copy" of atoms with the exact same
coordinate but different atom number, which caused the failure for
phenix.refine. I can delete those part to get the refinement going, but I
still don't understand why the phenix.apply_ncs generate an extra


2014-05-07 12:42 GMT-07:00 Nathaniel Echols <nechols at lbl.gov>:

> On Wed, May 7, 2014 at 12:34 PM, Sun Bingfa <sunbingfa at gmail.com> wrote:
>> I've been working on a structure using NCS. When I run the
>> phenix.apply_ncs to generate the whole structure using the original one
>> chain PDB, it gave me a PDB with same atom number on the other chain.
>> For example, I start with chain A and end in chain A and B (B is
>> generated by NCS), while the atom number on chain B is just a duplicate of
>> chain A, starting from 1. This cause error in the subsequent refinement
>> trials.
> Refinement with what program?  This is certainly not a problem in
> phenix.refine (at least using current code); I just tried it with one of
> our tutorial structures.
> I'm wondering what program can correct this issue.
> You can run phenix.pdbtools (also in GUI, of course) on the model with no
> additional options, and the output will be renumbered.  We can easily
> modify phenix.apply_ncs to do this automatically, of course, but programs
> really shouldn't crash on the current output.
> -Nat
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://phenix-online.org/pipermail/phenixbb/attachments/20140507/2f694bca/attachment.htm>

More information about the phenixbb mailing list