[phenixbb] Trouble Refining Ligand in Phenix

Chris Fage cdfage at gmail.com
Tue Apr 22 12:29:28 PDT 2014

Based on the information available at Nat's link, I manually reset the
occupancies of the problematic atoms in the PDB to unity. This solved
my problem.


On 4/21/14, Nathaniel Echols <nechols at lbl.gov> wrote:
> On Mon, Apr 21, 2014 at 6:41 PM, Chris Fage <cdfage at gmail.com> wrote:
>> I am trying to refine a structure with a phosphorylated amino acid. After
>> refining in Phenix, the Fo-Fc density (green) overlaps the 2Fo-Fc density
>> for all atoms of the derivatized amino acid in Coot, almost as if I had
>> not
>> built in the residue. I am loading a .cif for the derivative when I run
>> phenix.refine. I have also tried ReadySet, but when I click the "Run in
>> phenix.refine" button, I see the message
>> Error interpreting command line argument as parameter definition:
>> "refine_65-coot-2.metal.edits"
>> RuntimeError: Unexpected end of output.
>> Am I just seeing noise, or is Phenix not actually refining this portion
>> of
>> the model? I would appreciate any suggestions.
> Take a look at the first question in the "Models" section in our brand-new
> FAQ list:
> https://www.phenix-online.org/version_docs/1.9-1681/faqs/index.html#models
> If these suggestions don't fix the problem, it could be a bug, in which
> case we'd like to see the inputs - but the Phaser behavior is usually the
> correct explanation.
> That RuntimeError message really does sound like a bug; I'll investigate
> soon.
> -Nat

More information about the phenixbb mailing list