[phenixbb] Trouble Refining Ligand in Phenix

Nathaniel Echols nechols at lbl.gov
Mon Apr 21 18:53:29 PDT 2014

On Mon, Apr 21, 2014 at 6:41 PM, Chris Fage <cdfage at gmail.com> wrote:

> I am trying to refine a structure with a phosphorylated amino acid. After
> refining in Phenix, the Fo-Fc density (green) overlaps the 2Fo-Fc density
> for all atoms of the derivatized amino acid in Coot, almost as if I had not
> built in the residue. I am loading a .cif for the derivative when I run
> phenix.refine. I have also tried ReadySet, but when I click the "Run in
> phenix.refine" button, I see the message
> Error interpreting command line argument as parameter definition:
> "refine_65-coot-2.metal.edits"
> RuntimeError: Unexpected end of output.
> Am I just seeing noise, or is Phenix not actually refining this portion of
> the model? I would appreciate any suggestions.

Take a look at the first question in the "Models" section in our brand-new
FAQ list:


If these suggestions don't fix the problem, it could be a bug, in which
case we'd like to see the inputs - but the Phaser behavior is usually the
correct explanation.

That RuntimeError message really does sound like a bug; I'll investigate

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://phenix-online.org/pipermail/phenixbb/attachments/20140421/0a754f99/attachment.htm>

More information about the phenixbb mailing list