[phenixbb] Fitting ligand using coot

VAN RAAIJ , MARK JOHAN mjvanraaij at cnb.csic.es
Sun Mar 31 10:22:38 PDT 2013

Hi Bishwa,
I'm not a big expert in phenix, but you could try refmac with the same  
cif file (from the ccp4i gui if you have that installed).
If that works, than the problem might be with phenix or how you enter  
the file, if it doesn't the problem is more likely with the cif file.

Quoting Bishwa Subedi <bsubedi at btk.fi>:

> Hi all,
> The bigger problem is with the refinement even after fitting the  
> ligand. As suggested I have figured out with fitting the ligand. I  
> performed real space refinement to the ligand and it fits well. I  
> used the merge function in coot to merge ligands with molecules (I  
> have two molecules in asymmetric unit ). Now the problem is with the  
> phenix.refine. The CIF file is not accepted. Since the restraint  
> file from eLBOW is not accepted during phenix.refine I also tried  
> ReadySet. I used the updated pdb file and restraint files obtained  
> from ReadySet. But still there is Phenix error:
> Fatal probelms interpreting model file:
> Number of atoms with unknown nonbonded energy type symbols:10
> Please edit the model files to resolve the problems and/or supply a  
> cif file with matching restraint defination along with  
> apply_cif_modification and apply_cif_link parameter  
> definations.............. (which CIF file does it expect?)
> I also tried guided ligand replacement in phenix. It works with  
> phenix.refine but while rebuilding in coot the real space refinement  
> for ligand does not work. It complains that refinement did not start  
> because it failed to match the different atom names to the  
> dictionary that could cause exploding atoms.
> How do i get rid of this. I am graphical user and have no strong  
> command on command lines.
> Could you please give me specific helps.
> Best regards,
> Bishwa
> On Mar 31, 2013, at 12:13 AM, Nathaniel Echols wrote:
>> On Sat, Mar 30, 2013 at 3:07 PM, Bishwa Subedi <bsubedi at btk.fi> wrote:
>>> No LigandFit does not crash but when I try phenix.refine directly from the
>>> summary it does not succeed. I added the mtz file to run refinement but it
>>> gives some error message and submits bug report.
>> What is the error message you get?  I don't see any bug reports for
>> phenix.refine from you.
>> -Nat
>> _______________________________________________
>> phenixbb mailing list
>> phenixbb at phenix-online.org
>> http://phenix-online.org/mailman/listinfo/phenixbb

More information about the phenixbb mailing list