[phenixbb] mr_rosetta test failure

Laurie Betts laurie.betts0508 at gmail.com
Tue May 31 13:27:20 PDT 2011

We installed latest phenix and latest rosetta last week.  I ran test script:
phenix_regression.wizards.test_command_line_rosetta_quick_tests and got the
test failing at the prerefine because of missing shared libraries, as shown
below in the FAQ (italics).

I tried again in both bash & csh after setting or exporting the environment
variables shown below, but got the same exact error.  If I do printenv the
shell sees the new env var.

What should I try next?

THanks so much

Laurie Betts & CD Poon
University of North Carolina

*Why does mr_rosetta bomb and say "error while loading shared libraries:
libdevel.so: cannot open shared object file: No such file or directory ?

This may indicate that somewhere your system is defining the shared
libraries that Rosetta needs, and these are for a place that is not where
Rosetta expects them to be. You can try to ignore the previous definitions
this way: If you are using the bash or sh shells:


or csh (C-shell):


in the script where you run mr_rosetta, or before you run it from the
command line.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://phenix-online.org/pipermail/phenixbb/attachments/20110531/ab4f9d4a/attachment.htm>

More information about the phenixbb mailing list