[phenixbb] Problem with version 1.7.1-743 on OSX

Nathaniel Echols nechols at lbl.gov
Mon May 2 07:45:58 PDT 2011

By the way, are you using the graphical or command-line installer for Mac?


On Mon, May 2, 2011 at 7:41 AM, Nathaniel Echols <nechols at lbl.gov> wrote:
> 2011/5/2 Miguel Ortiz Lombardía <miguel.ortiz-lombardia at afmb.univ-mrs.fr>:
>> Last Friday (April 29) we upgraded phenix to its most recent version
>> (1.7.1-743). Installation went smoothly on both Mac (10.6.7 64-bit) and
>> Linux (Ubuntu 10.10 64-bit) machines. However, we observe that we cannot
>> use phenix.refine (I don't know for the rest of the applications) from
>> the GUI on the Macs. phenix.refine does work from the command line, though.
>> So, whenever we try to add a pdb in the GUI, we get this error message:
>> This application does not support the file type for
>> /path/to/the/file.pdb
>> (format: txt)
> I just tried about a dozen different PDB files and a few MTZs and I
> couldn't reproduce this.  However, I only have the 32-bit version
> installed on this computer; I will try the 64-bit version when I
> arrive at the lab (although I'm pretty certain I tried loading PDB
> files in the installed version sometime last week without issues).
> The error you're seeing usually indicates some kind of formatting
> problem with the PDB file that caused the PDB parser to fail (it will
> default to reading it as a text file instead - not very helpful, I
> know).  Could you please send me the file that is having this problem?
> I'm not sure what the MTZ-related error means - it looks like the CCP4
> library is choking on the CCP4 symop.lib, which is bizarre.  Those
> extra spaces certainly shouldn't be there in the original file.  Could
> you please also send me the file $PHENIX/ccp4io/lib/data/symop.lib?
> thanks,
> Nat

More information about the phenixbb mailing list