[phenixbb] installation problem on Ubuntu

Nathaniel Echols nechols at lbl.gov
Fri Jun 10 18:00:20 PDT 2011

On Fri, Jun 10, 2011 at 2:45 PM, Daqi Tu <daqi.tu at gmail.com> wrote:

> I was trying to install the 32 bit Phenix-dev-782 or the official release
> 1.7.1-743 onto a virtual ubuntu 10.04 32-bit machine. Both of them failed
> with this error:
> /bin/tar: ./build/intel-linux-2.6/base/bin/wx-config: Cannot create symlink
> to
> `/net/longnose/scratch2/phenix/phenix-dev-782/build/intel-linux-2.6/base/lib/wx/config/gtk2-ansi-release-2.8':
> Operation not supported
> /bin/tar: Exiting with failure status due to previous errors
> /mnt/hgfs/windubuntu/phenix-installer-dev-782/bin/install-from-binary: 352:
> /usr/local/phenix-dev-782/build/intel-linux-2.6/base/bin/python: not found

The symlinks to our filesystems that hang around are a known problem, but
they very rarely actually break the installer.  I tried dev-782 on a 64-bit
Ubuntu 10.04 system without these filesystems - both the 32-bit and 64-bit
FC3 installers - and it worked as expected, so it's probably not an issue
with the installer itself.  After some quick Googling*, my best guess is
that there is some problem with the local filesystems, particularly
/mnt/hgfs.  Can you try moving the installer to /var/tmp and installing from
there?  And could you please send me the output of  this command:

cat /etc/mtab


(* search terms: "operation not supported" tar)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://phenix-online.org/pipermail/phenixbb/attachments/20110610/eec2f331/attachment.htm>

More information about the phenixbb mailing list