[phenixbb] Failure in installing Phenix-1.7.3

Vellieux Frederic Frederic.Vellieux at ibs.fr
Tue Dec 20 06:14:14 PST 2011


Is it "GLIB" or "glibc" that is missing ? Please read further below:

There are a couple of rpm find utilities that allow you to locate 
packages that are missing at your end,

http://www.rpmfind.net and http://rpm.pbone.net/

Redhat uses rpms as far as I can remember so that would be quite 
suitable. But you need to know the package that is missing or (part of) 
the content of that package. And you need to have root access in order 
to install the missing package(s).

It would have been helpful to enclose a few lines of the (verbose) 
output of make.

Using a command like "make >& makefile.output" (i.e. a redirection of 
all output that includes error messages) to a file called 
"makefile.output" (or whatever you want as a file name) can be helpful 
for that purpose. With all necessary install flags of the make command, 
of course.


arka chakraborty wrote:
> Hi all
> I am facing a problem while installing phenix 1.7.3 on Redhat 
> Enterprise 5 OS. I have tried with fedora 3 binary as instructed in 
> the download page and also with others but nothing works. I have tried 
> installing from the root. Every time the  error log is states that 
> GLIB 2.4 is unavailable which is required by user/local/..
> Please help!
> Thanks in advance,
> -- 
> /CAS in Crystallography and Biophysics/
> /University of Madras/
> /Chennai,India/
> ------------------------------------------------------------------------
> _______________________________________________
> phenixbb mailing list
> phenixbb at phenix-online.org
> http://phenix-online.org/mailman/listinfo/phenixbb

More information about the phenixbb mailing list