[phenixbb] autosol interface bug? selinux conflict?

Stuart Endo-Streeter stuart.endostreeter at duke.edu
Tue Mar 9 15:03:43 PST 2010

Dear board...

I am trying to run autosol with a native dataset and a mad experiment to
extend the phases.  Unfortunately I cannot even begin the actual process
(without some weird convolutions) because phenix keeps giving the following

"You must select a column label to use in each reflection file.  If no
labels are shown in the drop-down menu, it may not be a valid format."

Problem is, column labels are selected.  "i_obs sigma" is showing in the
label field for each dataset.  Clicking on the field to try to re-select
makes no difference, I still get the same error message.  If I load just a
single anomalous dataset in addition to the native dataset, usually autosol
will run, sometimes not.  It does not matter which anomalous dataset I am
using.  If I load the native and only one of the anomalous datasets it
usually works.  If I then repeat the process of adding a single anomalous
dataset, running autosol, aborting the run, then adding the next dataset,
eventually I can add all the datasets and start autosol.

After this repetitive route got autosol running, I ran into some kind of
selinux security warning that blocked autosol and caused it to crash.  I
seem to have fixed that issue by switching temporarily to permissive mode,
but disabling security to run phenix hardly seems the appropriate solution.
I didn't manage to catch the autosol error message, I will try to recreate
it later tonight if needed.

My system is CentOS 5.4, gui is KDE, phenix is v1.6, installed just

Any suggestions/clues would be appreciated.

Stuart Endo-Streeter

Stuart Endo-Streeter, Ph.D
Dept. Computer Science
Duke University Medical Center
3245 French Family Sciences Building
stuart.endostreeter at duke.edu

More information about the phenixbb mailing list