[phenixbb] Problem reading ".edits" parameter file

John Pascal John.Pascal at mail.jci.tju.edu
Fri Nov 6 12:18:26 PST 2009


On a previous version of PHENIX, 1.4-153, I was able to read in a parameter file
with geometry constraints.  Upon loading the file, the program asked when to
execute the commands, I said at run time, and everything worked fine.

Using the same parameter file in PHENIX 1.5-2, I am no longer asked about when
to execute the file, and when I proceed to run the refinement, the program
quits stating an unexpected character.  I can't find anything obviously wrong
with the parameter file.

Any suggestions?  The previous version of PHENIX (the one that worked) is no
longer located on my server, so I can't easily return to that version.


Best Regards,

John Pascal, PhD                       ph 215.503.4596
Assistant Professor                    fx 215.923.2117
Thomas Jefferson University
Biochemistry & Molecular Biology
233 South 10th Street, BLSB 804
Philadelphia, Pennsylvania  19107

This message was sent using IMP, the Internet Messaging Program.

More information about the phenixbb mailing list