[phenixbb] Problem running phenix.autobuild version 1.3-rc2

Terry Lang terry at lego.berkeley.edu
Mon Jun 23 16:34:22 PDT 2008

Hey Everyone,

       We just upgraded to the newest version of PHENIX and are now 
having some problems running autobuild.  The command we are running is:

phenix.autobuild data=061908.mtz seq_file=mydata.dat
model=062308polyser.pdb sg=p212121

When we run this command file with version 1.3b-rc6, the calculation 
runs to completion.  However, when we run version 1.3-rc2, we get the 
following error message:

Failed to carry out AutoBuild_build_cycle:

child process stderr output:
 command: 'csh 
 Word too long.

We have also tried running from the top-level directory to make the path 
name shorter, but still get the same error.  Has anyone else experienced 
a similar problem?  If so, what is the best way to address it?  Please 
let me know if you need additional information.


P. Therese Lang
Postdoctoral Scholar
Alber Lab, UC Berkeley

More information about the phenixbb mailing list